W3 Total Cache
Error 403 When Updating Minify Settings (1 post)

  1. Patrick Whitty-Clarke
    Posted 2 years ago #


    I can turn on minify in the general settings section of the wp admin, but if I visit the subpage and try to change settings, e.g. HTML enable, inline etc, then I get a 403 error. I am using WP in a subdirectory, which after reading some posts could be an issue. But why do settings update on every other subpage and not Minify?

    I've submitted a bug report, I'm also getting the blank screen issue with Page Caching turned on.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by Patrick Whitty-Clarke
  • This topic is not resolved
  • WordPress version: 3.5.2