WordPress.org

Forums

ERROR 403 Forbiden apearing (3 posts)

  1. VisionArc
    Member
    Posted 4 years ago #

    A new error has been showing when I try to update text on published posts -

    Forbidden
    You don't have permission to access /blog/wp-admin/post.php on this server.

    Apache/1.3.33 Server at arrrielle.com Port 80

    I am not sure why this is happening???

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. VisionArc
    Member
    Posted 4 years ago #

    thanks for your reply.
    i tried deactivating all plugins and switching to default theme - both of these did not work.

    i have a suspicious this problem is either related to the permission settings (i was using cyberduck and have since read that it can cause problems) but i have tried changing the permissions to 777 and still this does not work. As well, the problem only exists for certain posts. Some of them are still editable. AND I was also having similar problems with certain images that I would upload to the directory where it said they were forbidden but the permissions seemed fine.

    Another reason I suspect this might be a problem is that I recently changed the "nickname" to use when posting - could this be part of the problem? I changed it back to the original nickname of "admin" but still no luck.

    any more advice?
    thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic