Support » Plugin: Elementor Page Builder » Error 403 after uploading website

  • Resolved howdoyoumex

    (@howdoyoumex)


    Hello,

    I built a full website in my localhost with this plugin and it worked perfectly.
    But when I upload it via FTP or via All-in-One WordPress migration tool, it uploads fine, but when I try to edit a page I get a 403 error.
    I have looked into the permissions via FTP and they are all fine, I’ve even tried a different server but I can’t seem to find the problem.
    At the moment I do not have the website online, I don’t know if I need to for this question.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Can I get help?

    Plugin Support Ben Pines

    (@benpines)

    Hey
    Maybe the problem is with the All in one migration tool. Try to reinstall Elementor, deactivate all other plugins and switch to theme TwentySixteen, see if it works

    howdoyoumex

    (@howdoyoumex)

    Hello,
    I managed to upload it and it works, but I still can’t edit posts.
    I did what you said, also deleted WordFence and deleted all of its contents via FTP and in the database, still doesn’t work.
    Website is online on: fijnbevallen.nl

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 403 after uploading website’ is closed to new replies.