Support » Plugin: FB Page Promoter Lightbox » Error 403 after save setting

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Arevico

    (@arevico)

    I looked into the issue and it seems like this is a hosting problem most likely to do with mod_security. Please contact your webhost for this. I’m trying to see if i can revamp the settings page so it does not trigger this error.

    You can use the following mail template (including screenshot attached). In

    Dear Sir/Madam,

    Recently, I’ve been experiencing a problem whilst using a WordPress installation. It has come to my understanding that it is most likely a mod_security issue. Upon saving the setting page for this plugin i get the following error:

    Not Acceptable
    An appropriate representation of the requested resource /wp-admin/options-general.php could not be found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Please see the attached screenshot for the request on which it occurs.
    http://screencast.com/t/PujwlGJqnk

    Best regards,
    Friso

    I had the same problem. I just went to an earlier version 2.6 and it works alright. Hope this helps

    Plugin Author Arevico

    (@arevico)

    Thank for the feedback regarding this issue. This week I’m busy with college exams, but I’ll develop, test (very important) and commit the update somewhere next week.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 403 after save setting’ is closed to new replies.