Title: Error 403
Last modified: August 31, 2016

---

# Error 403

 *  [forthartley](https://wordpress.org/support/users/forthartley/)
 * (@forthartley)
 * [10 years, 8 months ago](https://wordpress.org/support/topic/error-403-429/)
 * My site yesterday just started shutting down access to it. I changed the allow
   deny permissions in the .htaccess file which worked for a while. Now the site
   is down again. this is my htaccess file. Is this a server thing?
 * # Block brute force attacks against WordPress
    ErrorDocument 403 “” <Files ~ “
   ^wp-login.php”> Order allow,deny Deny from all Satisfy All </Files>
 * # protect xmlrpc
    # comment this out if you use JetPack <Files xmlrpc.php> Order
   Allow,Deny Deny from all </Files>
 * # Contact [info@edigest.com](https://wordpress.org/support/topic/error-403-429/info@edigest.com?output_format=md)
   with any questions
    # and before making changes to php_flags or caching settings
   below php_flag display_startup_errors off php_flag display_errors off php_flag
   html_errors off php_flag log_errors off php_flag ignore_repeated_errors on php_flag
   ignore_repeated_source on php_flag report_memleaks off php_flag track_errors 
   off php_value docref_root 0 php_value docref_ext 0 php_value error_log /home/
   ossiinc/public_html/php_errors.log # some error_reporting values: # [http://php.net/manual/en/errorfunc.constants.php](http://php.net/manual/en/errorfunc.constants.php)#-
   1 everything # 4339 custom value that only logs issues that affect the functioning
   of your site php_value error_reporting 0 php_value log_errors_max_len 1024
 * <Files php_errors.log>
    Order allow,deny Allow from all Satisfy All </Files>
 * #DirectoryIndex index.html index.php
    php_value session.save_path /home/ossiinc/
   tmp
 * # BEGIN WPSuperCache
    <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /#
   If you serve pages from behind a proxy you may want to change ‘RewriteCond %{
   HTTPS} on’ to something more sensible AddDefaultCharset UTF-8 RewriteCond %{REQUEST_URI}!
   ^.*[^/]$ RewriteCond %{REQUEST_URI} !^.*//.*$ RewriteCond %{REQUEST_METHOD} !
   POST RewriteCond %{QUERY_STRING} !.*=.* RewriteCond %{HTTP:Cookie} !^.*(comment_author_
   |wordpress_logged_in|wp-postpass_).*$ RewriteCond %{HTTP:X-Wap-Profile} !^[a-
   z0-9\”]+ [NC] RewriteCond %{HTTP:Profile} !^[a-z0-9\”]+ [NC] RewriteCond %{HTTP:
   Accept-Encoding} gzip RewriteCond %{HTTPS} on RewriteCond %{DOCUMENT_ROOT}/wp-
   content/cache/supercache/%{SERVER_NAME}/$1/index-https.html.gz -f RewriteRule
   ^(.*) “/wp-content/cache/supercache/%{SERVER_NAME}/$1/index-https.html.gz” [L]
 * RewriteCond %{REQUEST_URI} !^.*[^/]$
    RewriteCond %{REQUEST_URI} !^.*//.*$ RewriteCond%{
   REQUEST_METHOD} !POST RewriteCond %{QUERY_STRING} !.*=.* RewriteCond %{HTTP:Cookie}!
   ^.*(comment_author_|wordpress_logged_in|wp-postpass_).*$ RewriteCond %{HTTP:X-
   Wap-Profile} !^[a-z0-9\”]+ [NC] RewriteCond %{HTTP:Profile} !^[a-z0-9\”]+ [NC]
   RewriteCond %{HTTP:Accept-Encoding} gzip RewriteCond %{HTTPS} !on RewriteCond%{
   DOCUMENT_ROOT}/wp-content/cache/supercache/%{SERVER_NAME}/$1/index.html.gz -f
   RewriteRule ^(.*) “/wp-content/cache/supercache/%{SERVER_NAME}/$1/index.html.
   gz” [L]
 * RewriteCond %{REQUEST_URI} !^.*[^/]$
    RewriteCond %{REQUEST_URI} !^.*//.*$ RewriteCond%{
   REQUEST_METHOD} !POST RewriteCond %{QUERY_STRING} !.*=.* RewriteCond %{HTTP:Cookie}!
   ^.*(comment_author_|wordpress_logged_in|wp-postpass_).*$ RewriteCond %{HTTP:X-
   Wap-Profile} !^[a-z0-9\”]+ [NC] RewriteCond %{HTTP:Profile} !^[a-z0-9\”]+ [NC]
   RewriteCond %{HTTPS} on RewriteCond %{DOCUMENT_ROOT}/wp-content/cache/supercache/%{
   SERVER_NAME}/$1/index-https.html -f RewriteRule ^(.*) “/wp-content/cache/supercache/%{
   SERVER_NAME}/$1/index-https.html” [L]
 * RewriteCond %{REQUEST_URI} !^.*[^/]$
    RewriteCond %{REQUEST_URI} !^.*//.*$ RewriteCond%{
   REQUEST_METHOD} !POST RewriteCond %{QUERY_STRING} !.*=.* RewriteCond %{HTTP:Cookie}!
   ^.*(comment_author_|wordpress_logged_in|wp-postpass_).*$ RewriteCond %{HTTP:X-
   Wap-Profile} !^[a-z0-9\”]+ [NC] RewriteCond %{HTTP:Profile} !^[a-z0-9\”]+ [NC]
   RewriteCond %{HTTPS} !on RewriteCond %{DOCUMENT_ROOT}/wp-content/cache/supercache/%{
   SERVER_NAME}/$1/index.html -f RewriteRule ^(.*) “/wp-content/cache/supercache/%{
   SERVER_NAME}/$1/index.html” [L] </IfModule>
 * # END WPSuperCache
    # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine 
   On RewriteBase / RewriteRule ^index\.php$ – [L] RewriteCond %{REQUEST_FILENAME}!-
   f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule
   >
 * # END WordPress

 The topic ‘Error 403’ is closed to new replies.

## Tags

 * [403 error](https://wordpress.org/support/topic-tag/403-error/)
 * [htaccess](https://wordpress.org/support/topic-tag/htaccess/)
 * [wp-config](https://wordpress.org/support/topic-tag/wp-config/)

 * In: [Fixing WordPress](https://wordpress.org/support/forum/how-to-and-troubleshooting/)
 * 0 replies
 * 1 participant
 * Last reply from: [forthartley](https://wordpress.org/support/users/forthartley/)
 * Last activity: [10 years, 8 months ago](https://wordpress.org/support/topic/error-403-429/)
 * Status: not resolved

## Topics

### Topics with no replies

### Non-support topics

### Resolved topics

### Unresolved topics

### All topics
