• I enabled this plugin and changed the login paths. But when I try to make a change in a product and update it, the website shows me this error:

    `403
    Forbidden
    Access to this resource on the server is denied!

    Proudly powered by LiteSpeed Web Server
    Please be advised that LiteSpeed Technologies Inc. is not a web hosting company and, as such, has no control over content found on this site.`

    How can I fix it?

Viewing 1 replies (of 1 total)
  • Hi,

    Thank you for your question.

    The error seems to be a server security filter and you can try this:

    1. As you have a LiteSpeed server, you probably have a LiteSpeed cache purge option. Make sure the cache is purged after you change the paths in Hide My WP.
    2. Switch off the options “Disable XML-RPC access” from Hide My WP > Tweaks and test again.
    3. Switch off “Change REST API Path” from Hide My WP > Change Paths and test again.

    If it still doesn’t work, let wp-admin and admin-ajax.php paths unchanged to verify if the server security allows you to have custom admin paths and ajax.

    Hope these solutions help.

    John

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.