Support » Plugin: Apply Online » Error 400 and email

  • Resolved Petran3

    (@petran3)


    Hello,

    We have a problem with the application form. When we test it, it works fine, but some applicants are facing a 400 error when they submit their application. Why is this happening?

    We also have purchased the emailer extension, but the last two days, we did not receive the applications that have been made. When we test it, again it works fine.

    The plugin is up to date.

    It would be great if you can help us, it has been a puzzle.

    Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Farhan Noor

    (@farhannoor)

    Hi,

    It seems to be an issue with your web server/hosting provider. For email issues, i recommend this plugin for you https://wordpress.org/plugins/easy-wp-smtp/

    Best Regards.

    Hello,

    Thank you for your quick response. I will contact my hosting provider.

    We are using the Apply Online – Application eMailer. Can you think of a reason that some of the applications are not sent to our e-mails? Is there a possible way to resend the already submitted applications?

    Thanks again.

    Best Regards.

    Plugin Author Farhan Noor

    (@farhannoor)

    Well, some web server have issues sending emails, that is why email plugins have been created to solve this issue. Whether an email is sent or not, but you have received applications in your WP Admin Panel, ApplyOnline section.

    Best Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 400 and email’ is closed to new replies.