WordPress.org

Forums

  1. alebeard
    Member
    Posted 1 year ago #

    getting
    Can't open movie file.
    [http @ 0x914560] HTTP error 404 Not Found
    http:/XXXXX.net/wp-content/uploads/prettyw.mp4: Input/output error
    anytime I try and use
    Note xxxxx, replaces url for security reasons
    The path is corect

    https://wordpress.org/plugins/video-embed-thumbnail-generator/

  2. Kyle Gilman
    Member
    Plugin Author

    Posted 1 year ago #

    If you can't post a link to your video I'm going to have a hard time figuring out the problem.

    What are you trying to do with the video? Make a thumbnail? Encode to a different format? What is the FFMPEG Test Output in the FFMPEG Settings tab of the plugin settings page?

  3. alebeard
    Member
    Posted 1 year ago #

    Just trying to embed and create thumbs
    It's a client site being built and I do not have permission to show yet and while I think it odd I have to respect.

    ffmpeg version N-60547-ga0911b0 Copyright (c) 2000-2014 the FFmpeg developers
    built on Feb 12 2014 01:25:09 with gcc 4.4.7 (GCC) 20120313 (Red Hat 4.4.7-3)
    configuration: --enable-gpl --enable-libx264 --enable-libmp3lame --enable-libvorbis --disable-mmx --enable-shared
    libavutil 52. 63.101 / 52. 63.101
    libavcodec 55. 51.100 / 55. 51.100
    libavformat 55. 32.100 / 55. 32.100
    libavdevice 55. 9.100 / 55. 9.100
    libavfilter 4. 1.102 / 4. 1.102
    libswscale 2. 5.101 / 2. 5.101
    libswresample 0. 17.104 / 0. 17.104
    libpostproc 52. 3.100 / 52. 3.100
    [http @ 0xf31f60] HTTP error 404 Not Found
    http://xxx.net/wp-content/plugins/video-embed-thumbnail-generator/images/sample-video-h264.mp4: Input/output error

  4. Kyle Gilman
    Member
    Plugin Author

    Posted 1 year ago #

    Have you configured this server yourself? Is cURL enabled in PHP? This user had a similar problem and it was an issue with the hosts file http://wordpress.org/support/topic/unable-to-encode-using-libav?replies=10

  5. alebeard
    Member
    Posted 1 year ago #

    cURL is enabled, using dedicated servers on godaddy
    seems if I load this
    http://cdn.clipcanvas.com/sample/clipcanvas_14348_offline.mp4
    It works just fine
    But if I copy that file to my site or even a folder on another site on my server, can't be found.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Video Embed & Thumbnail Generator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags