WordPress.org

Forums

Latest Tweets Widget
[resolved] Error 32 could not authenticate (7 posts)

  1. IntoxicatedRich
    Member
    Posted 11 months ago #

    Is it something to do with request settings? I have no idea what to fill in here.
    GET?
    URL?
    Request query?

    Simple answer for a non-techie please

    https://wordpress.org/plugins/latest-tweets-widget/

  2. timwhitlock
    Member
    Plugin Author

    Posted 11 months ago #

    This plugin has four fields on the "authentication settings" page that are clearly marked with what you need to fill in. The settings page also contains a link to where you can find the information you need to enter.

    Your references to "request settings" and "request query" etc.. are confusing. Are you sure it's my plugin you're using?

  3. IntoxicatedRich
    Member
    Posted 11 months ago #

    Yes, having filled in the authentication settings I then get the error 32 message.

    However on the dev.twitter page where I obtained the information, below it is the 'request settings' section and it was here that I was unsure what should be filled in.

  4. timwhitlock
    Member
    Plugin Author

    Posted 11 months ago #

    You only need to enter the API Key and API secret from the API Keys tab on dev.twitter.com. Then save, then click "connect"

    I don't see any section called 'request settings'

  5. IntoxicatedRich
    Member
    Posted 11 months ago #

    Tim, I deleted everything, tried to re-install and still failed. There is something missing/not intuitive in your 5 step installation instructions.

    Sorry, probably me, my first time with a blog and not a techie.

  6. timwhitlock
    Member
    Plugin Author

    Posted 11 months ago #

    If you've followed the five steps and it doesn't work then I suspect you've not set up your Twitter application correctly. If you have trouble setting up twitter applications then ask for support at https://dev.twitter.com/discussions

  7. IntoxicatedRich
    Member
    Posted 11 months ago #

    Tim, I did ask for support at discussions but got no reply. I had a another unsuccessful go with yours. I have downloaded one instead from vivacity which had a slightly different set up method but it worked perfectly first time.

Reply

You must log in to post.

About this Plugin

About this Topic