[resolved] Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects. (3 posts)

  1. Angie Meeker
    Posted 3 years ago #

    I've moved a network from one server to another today, which also involved changing the domain. I'm on Dreamhost.

    The error message goes something like...
    The webpage at http://domain.com/wp-signup.php?new=domain.com as resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

    This happens whether I use the www or not. The domain (in Dreamhost's settings) is set to "Leave the www alone" and so are all of the subdomains.

    I've checked the wp-config file. The DOMAIN_CURRENT_SITE is set to the domain without the www. It's identical in the site's wp_options site url, home, and wp_site in the database.

    I copied a fresh htaccess to try that, and even deleted it to see if it was somehow causing a problem. That didn't help, either.

    And, I cleard my cookies and flushed my DNS. Then thought about MAKING some cookies in hopes that the break would do me good.

    I can give the url if it'd help.

  2. Angie Meeker
    Posted 3 years ago #

    BAM! Solved it myself! In wp_blogs the domain for blog id 1 was still set for the old site.

    Do I get a tshirt or something?

  3. You get a coffee salute :D

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.