[resolved] Error 310: Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirect (13 posts)

  1. jawdatrana
    Posted 2 years ago #

    I get the following message when i access:

    This webpage has a redirect loop
    The webpage at http://zeemaxventure.com/wp-admin/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
    Here are some suggestions:
    Reload this webpage later.
    Learn more about this problem.
    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    front end of the website is in working state, i tried to access the back-end using this url:

    first it redirects to the same error page, bt when i accessed the front-end it was logged in.
    Now the problem is im logged-in as admin but all the back-end pages (dashboard, edit page, etc etc) are showing error 404

    The site was functioning well, and as far as i remember i didnt made any change in the template since 1 month.
    Kindly help me solve this issue, its urgent, i have to update my client

  2. marianney
    Posted 2 years ago #

    I am getting this same thing for the last few days! I cannot find any answers that are relevant in my search either. I do not have multisite installed and I cannot access my dashboard so I cannot uninstall anything or change settings. I have removed all plugin folders via FTP but still nothing. I checked my htaccess and its just the normal stuff:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress


  3. marianney
    Posted 2 years ago #

    AHA! I just figured out my problem, I hope this helps you jawdatrana. I found this thread: http://stackoverflow.com/questions/14532520/redirect-loop-on-wp-admin-or-wp-login-php

    and it reminded me that a few days ago I was changing permissions on my folders in FireFTP.

    I don't know all that much about the permission numbers, but here is how I now have my permissions set on the wp-admin folder:
    Owner: Read / Write / Execute
    Group: (none)
    Public: Read / Execute

    and on wp-admin/index.php:
    Owner: Read / Write
    Group: Read
    Public: Read

    I hope this helps you!

  4. jawdatrana
    Posted 2 years ago #

    Thanks marianney ! :) it works
    although i didnt change any permission, but its working fine now.
    Thanks a lot

  5. marianney
    Posted 2 years ago #

    That's great! Im curious: do you know what you did or did it just start working all of a sudden?

  6. jawdatrana
    Posted 2 years ago #

    I just changed the permissions of wp-admin folder to 705 which was 777 before, I dont know whats the reason behind this because 777 is a privileged mode.
    I guess u misunderstood my last comment, i actually wrote that i didnt change the permissions before that and it was working fine since i uploaded the wordpress package

  7. sasikanth20
    Posted 2 years ago #

    I have the same issue with my WordPress. I tried fixing the permissions, but still am unable to login to the dashboard. Any kind of help would be highly appreciated!!

  8. Freshwadda
    Posted 2 years ago #

    I type in my site address and get sent to WP install page. Then, when I attempt to use any other access point I am directed to this 310 error.

    What is going on and how do I regain access to my site? Please, help!

  9. dkumawat3
    Posted 2 years ago #

    Hi marianney, thanks for your help.

  10. yashwantnaik
    Posted 2 years ago #

    marianney thanks lot. Even I has same issue which is resolve with your trick.
    thanks lot..

  11. bonami
    Posted 2 years ago #

    I had the same problem. have tried everything on every forum out there!

    Finally my hosting provider called me and told me that it was due to an upadte in Plesk (11.5.30). I had to make some changes by the domein in Plesk. Problem solved!

  12. youngcow
    Posted 2 years ago #

    This solution worked for me on Plesk 11.5.3 with WordPress:


  13. thedaner
    Posted 2 years ago #

    I'm having this same problem, but it's on a site I designed for a client. I get the redirect loop when I try to login. All I know is it happened after I updated WordPress and then changed the site path in Settings>General. I can probably get into my client's server, but is there an easier fix?

Topic Closed

This topic has been closed to new replies.

About this Topic