Support » Plugin: Gatekeeper » Error 302

  • Resolved ContraZa



    I’ve working on a site for a while now and have been using Gatekeeper to lock everything out. Today i stepped into the office and wanted to see something while not being logged in.

    So i logged out… Now i cant even get to my WP-Admin and or even see the website. Is there a way i can disable Gatekeeper via FTP?

    I’ve done quite a bit of work on the site so far, but I’m completely locked out. And keep getting redirected.

    Error Below:
    “302 Found”
    “Found. The document has moved here.”

    Please help out if you can.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Please anyone help. I’m completely locked out now, so I can’t work on the site anymore 🙁

    Plugin Author jamiewilson


    That’s strange. The plugin is designed to not do anything at all with admin pages, including the admin login page (unless you’ve renamed your login page to something other than wp-login.php). Are you getting this “302 found” error when you go to /wp-admin?

    You can disable the “gatekeeping” function by editing the gkfunc.php file and adding “return;” to the gatekeeper_watch_the_gate() function (line 282 on the latest version). That should end the function before it has a chance to do anything.

    Plugin Author jamiewilson


    Marking this as “resolved” since I haven’t heard back with more details. It isn’t clear this is a problem with Gatekeeper, but if it is, the fix in my previous post should get you back into the site until we can figure out what’s going on. Let me know if you have more details and/or are still having problems.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 302’ is closed to new replies.