Support » Plugin: Disqus Comment System » error 3.0.11

  • I don’t see a lib/wp-api.php anywhere.

    Warning: require_once(/var/www/wordpress/wp-content/plugins/disqus-comment-system/lib/wp-api.php): failed to open stream: No such file or directory in /var/www/wordpress/wp-content/plugins/disqus-comment-system/disqus.php on line 11 Fatal error: require_once(): Failed opening required ‘/var/www/wordpress/wp-content/plugins/disqus-comment-system/lib/wp-api.php’ (include_path=’.:/usr/share/php’) in /var/www/wordpress/wp-content/plugins/disqus-comment-system/disqus.php on line 11

Viewing 1 replies (of 1 total)
  • Plugin Contributor ryanv12

    (@ryanv12)

    The new plugin does not include or reference that library anymore – do you have any other third-party Disqus plugins installed? If so try deactivating any of them and see if that fixes it.

Viewing 1 replies (of 1 total)
  • The topic ‘error 3.0.11’ is closed to new replies.