WordPress.org

Support

Support » Reviews » Anti-spam » Error

Error

  • I’m excited to try this plugin after the great reviews, but I’m having trouble getting it to work. When I add a comment when not logged in, I get this error:

    Error: answer is wrong. [Current month ye@r day*]
    Error: field should be empty. [Leave this field empty*]
    • I looked for a cache, and only one of the plugins uses one. Seems unlikely that it’s the problem, but I cleared it–no change.
    • I don’t have any other anti-spam plugins running

    Can you suggest what might be causing this error? I have disabled Anti-Spam for now so users can still leave comments.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author webvitalii

    @webvitaly

    There are two hidden inputs. One for current year and another should be empty. That is how Anti-spam plugin works.

    In the square brackets you may see the value of these inputs. It is wrong and I think your theme is inserting the text from the labels near inputs into the inputs with javascript. This cause an error because it does not match Anti-spam values.

    You may try to search modificated version of the plugin in previous support topics, maybe them will solve your problem.

    Plugin Author webvitalii

    @webvitaly

    Write to this topic again if you will not find the solution for your problem and I will try to help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error’ is closed to new replies.
Skip to toolbar