Support » Plugin: Background Manager » Error

  • Hello,

    I just tried installing the plugin but following error appeared:

    Error: Unsupported version
    The plugin “Background Manager” requires PHP version 5.3.0 or better, but version 5.2.17 was detected.

    Because of this error, the plugin was automatically deactivated to prevent it from causing further problems with your WordPress site.

    Error source: /home2/trinegar/public_html/towerstreetdrama/wp-content/plugins/background-manager/background-manager.php

    Please could someone help.

    Thank you!

    http://wordpress.org/extend/plugins/background-manager/

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    And what version of PHP is running on your server?

    Sorry, not that familiar with all the backend stuff…

    Where would I be able to find this information? With my host?

    Thank you.

    Plugin Author myatu

    (@myatu)

    Hi Trine,

    The PHP version used by your web host is version 5.2.17, which does not meet the minimum requirements for Background Manager (5.3 or newer).

    Many web hosts do provide version 5.3 or better, but for some it may need to be activated manually or you need to request it directly from their support. The Frequently Asked Questions provides some pointers regarding this, including how to activate 5.3+ on some common web host providers.

    Cool, thank you!

    I’ll try and contact my host. I hope, I can sort it out, I really like the plugin.

    Once again, thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error’ is closed to new replies.