• Resolved Sheila

    (@sheilahoff)


    Just installed your plugin and now get this error in my Dashboard:
    TypeError: exportlinks.live is not a function (database-browser.js)

    I’ll post a second post for my other question. But worried if this has any impact and/or a fix. It doesn’t go away. I click the OK and it comes back. PITA.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi

    The error message says database-browser.js which isn’t from us. Any idea which plugin that’s from?

    Thread Starter Sheila

    (@sheilahoff)

    WoW…that was fast. I’ve never seen it before I install this plugin. And whatever it is, I’m now seeing window.create_slides is undefined and cannot actually ADD any images or delete any images. So something isn’t right for sure.

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    I wrote our error catching system to show errors from other plugins/scripts. So not seeing it elsewhere doesn’t indicate it’s something new. Just that it’s affecting our code. You probably have a plugin with that name.

    MetaSlider relies on JavaScript so if it’s broken, not much you can do.

    Another option you can try. That .live() method in the error message is a result of upgrading to WP 5.5 and a plugin not updating stale code. There’s a plugin called “jQuery migrate” that should/might fix that. Search on the plugins page for that.

    Thread Starter Sheila

    (@sheilahoff)

    Thanks. I didn’t even know it was there! But indeed I did have a plugin named Database Browser. I’ve removed it and now do not see the errors and can add images. WHEW. But now I have a new issue. I had used the shortcode [metaslider id=”7700″] and it came up on my page AND I used the widget to add to a sidebar. Now neither is showing up anymore?! 🙁

    This is the page. The id is correct. Any ideas?
    https://s2cycle.com/stuff/thanks/

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi

    I can see the slideshows but they are hidden. Does it work if you switch away from Coin Slider? I can see some classes from a “lightbox” plugin which may be conflicting with Coin Slider

    Thread Starter Sheila

    (@sheilahoff)

    VOILA! I tried all of the 4 types of slides and cleared all caches and it appears to all be working properly now. WHEW. You’re the best. Thanks so much.

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    No problem! Glad to hear they were easy fixes.

    ​By the way, if you’re enjoying MetaSlider please leave us a 5-star review. They really help us out and let others find our plugin more easily.
    ​If you don’t think we deserve the 5 stars please let us know how we can improve, too. Thanks!

    https://wordpress.org/support/plugin/ml-slider/reviews/?rate=5#new-post

    Thread Starter Sheila

    (@sheilahoff)

    I will definitely do that. I’ll also mention on our WPSeattle social media.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error’ is closed to new replies.