Cat + Tag Filter
Invalid Argument Error (2 posts)

  1. watermelonkid
    Posted 3 years ago #

    When I perform a filter, my page goes to the search page with nothing on it. Thinking it might be related to permalinks (we're simply using the post-name option or %/postname%/), I tried updating permalinks, but then I get the following error:

    Warning: Invalid argument supplied for foreach() in /home/epicmoms/public_html/wp-content/plugins/cat-tag-filter-widget/cat-tag-filter.php on line 454

    1) What's the cause of the error?
    2) Do I need something specific in my search template to make the results work?


  2. watermelonkid
    Posted 3 years ago #

    Update, I tried using a previous version of the plugin, and I no longer get the error when updating permalinks. But I still get the search results page with nothing on it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Cat + Tag Filter
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic