Support » Plugin: User Meta » Error

  • I get this error when I do a password update.

    Warning: Cannot modify header information – headers already sent by (output started at /home/plugins/public_html/wp-content/plugins/simple-social-icons/simple-social-icons.php:373) in /home/plugins/public_html/wp-includes/pluggable.php on line 686

    http://wordpress.org/extend/plugins/user-meta/

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try deactivating your simple-social-icons plugin.

    Now get this:

    Warning: Cannot modify header information – headers already sent by (output started at /home/plugins/public_html/wp-content/plugins/thesis-openhook/functions-actions.php(99) : eval()’d code:9) in /home/plugins/public_html/wp-includes/pluggable.php on line 686

    I am using free version if that makes a difference.

    esmi

    (@esmi)

    Forum Moderator

    Ah – that looks like your site may have been hacked. 🙁 First, try resetting the plugins folder by FTP or phpMyAdmin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error’ is closed to new replies.