• Resolved Jan

    (@jannetto96)


    I received this error in my Stripe during SEPA payment:

    {
      "error": {
        "code": "invalid_owner_name",
        "message": "Invalid parameter owner[name]. Owner name must be at least 3 characters long.",
        "type": "invalid_request_error"
      }
    }

    What happened?

    • This topic was modified 1 year, 4 months ago by Jan.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Jan

    (@jannetto96)

    Any solution?

    Plugin Support EtienneP a11n

    (@etiennep)

    Hi there!

    Please contact us at WooCommerce.com > My Account > Tickets. You may need to create an account before you can access that page.

    Please include a copy of your site’s System Status Report. You can find it via WooCommerce > Status.
    Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    I would also suggest you enable logging under WooCommerce > Settings > Payments > Stripe.

    Once that is done, go through the checkout process again, even if you get that message again. After you have tried to place the test order, go to WooCommerce > Status > Logs and in the dropdown on the right of the page, select the Stripe logs corresponding to the date and time of your test order.

    Copy and paste that log in your ticket to us and that should give us an idea of what is going wrong.

    Thank you!

    Plugin Support EtienneP a11n

    (@etiennep)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error’ is closed to new replies.