Support » Plugin: Feed Them Social - for Twitter feed, Youtube and more » Error: (#12) source field is deprecated for versions v3.3 and higher

  • Resolved loushun72

    (@loushun72)


    I recently updated WordPress and other plugins on the site including Feed them social, and now I am getting this message in our feed:

    Error: (#12) source field is deprecated for versions v3.3 and higher. I rolled back the plugin to the original version I had (2.92) and I still see the same message.

    How do I rectify this?

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor slickchris

    (@slickchris)

    Hi @loushun72,

    This issue arose last night with regards to the Facebook feeds. Our developers are working on this issue now. I will get back to you upon a resolution.

    Thread Starter loushun72

    (@loushun72)

    Thank you for the quick response.

    Une erreur est survenue et nous n’avons pas pu charger vos publications. Veuillez réessayer plus tard. (#12) type field is deprecated for versions v3.3 and higher

    Do we have an ETA on this fix?

    Plugin Contributor slickchris

    (@slickchris)

    Hi @petebocken @zoffoun @loushun72,

    We expect this fix to be completed shortly. Hopefully within the next few hours. Our developers have been working non-stop on this issue. We do apologize for the inconvenience and thank you for your patience.

    Plugin Contributor slickchris

    (@slickchris)

    Hi @loushun72 @zoffoun @petebocken,

    Update: Our developers have been working non-stop to address recent Facebook issues and update them to FB’s latest protocols. Almost at the finish line! After final testing, these issues should be resolved and our Feed Them Social plugins back to 100% at some point on Friday. We apologize for the inconvenience and thank you for your patience.

    We’re having this issue on a site we’re building as well. We look forward to hearing you get it fixed!

    Plugin Contributor slickchris

    (@slickchris)

    Hi @loushun72 @zoffoun @petebocken @c2itconsulting,

    The issues with Facebook & Feed Them Social feeds have been resolved! You will need to update the plugin.

    Please update the free version of Feed Them Social to 2.9.6

    If you are using the FTS Combined Streams, please update to 1.2.8

    We are sorry for the interruption, and thank you for your patience.

    As always, after you have updated the plugin, if you are not seeing the feed or your changes, please clear the FTS cache.

    Thank you for using SlickRemix plugins!

    Have a great weekend!

    Thread Starter loushun72

    (@loushun72)

    Thank you very much!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error: (#12) source field is deprecated for versions v3.3 and higher’ is closed to new replies.