Support » Plugin: WP Boxer » Error!

  • Resolved damiansb

    (@damiansb)


    I bought the pro-edition, and I followed every single step, but when I load the page with the block group it shows me the following error:

    “Please make sure at least one active block uses block group landing-page or adjust your shortcode parameters.”

    ┬┐What I’m doing wrong?

    I hope you can help me please.
    Thanks,
    Damian

    http://wordpress.org/extend/plugins/boxer/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error!’ is closed to new replies.