Support » Plugin: The Events Calendar » Error

  • Resolved mjgines

    (@mjgines)


    I recently updated the plugin and I’m getting this error on the very top of my pages:

    Warning: trim() expects parameter 1 to be string, array given in /home/fitliv5/public_html/wp-content/plugins/the-events-calendar/src/Tribe/Main.php on line 2403

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor GeoffBel

    (@geoffbel)

    Hey @mjgines,

    First off, I would like to apologize for the delay answering.
    We are currently experiencing a higher level of requests than usual.

    Please rest assured that we are working hard at correcting this situation.
    We appreciate your patience while we try to normalize things.

    Thank you for reaching out to us.

    We have released a few versions since you initially wrote. If you have not tried that already, I would recommend upgrading to the very latest versions of our plugins.

    If that does not work, you have 2 approaches to solving this:

    1. Try deactivating and deleting the plugin altogether and then reinstalling it from scratch. This is actually safe and won’t delete your events
    2. Troubleshoot to see if there is not a conflict going on. I would recommend reading the following: https://theeventscalendar.com/knowledgebase/testing-for-conflicts/
    3. Try downgrading the Events Calendar to the last known working version: https://theeventscalendar.com/knowledgebase/downgrading-plugin-past-version/

    Let us know how that goes.

    Best regards,
    Geoff B.

    Plugin Contributor Courtney Engle Robertson

    (@courane01)

    Hey there! This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. Please feel free to open a new thread if any other questions come up and we’d be happy to help. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error’ is closed to new replies.