Support » Plugin: PayPal Express Checkout for WooCommerce » Error: 10010-Non-ASCII invoice id is not supported

  • Resolved carlodamo

    (@carlodamo)


    The customer can’t complete the order because of this error: 10010-Non-ASCII invoice id is not supported

    We received this email:

    DoExpressCheckoutPayment API call failed.

    Error Code: 10010
    Error Severity Code: Error
    Short Error Message: Invalid Invoice
    Detailed Error Message: Non-ASCII invoice id is not supported
    User IP: 5.88.69.162
    7861Customer Name:
    Customer Email:

    I await a quick reply, thank you.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error: 10010-Non-ASCII invoice id is not supported’ is closed to new replies.