WordPress.org

Forums

Elegant Twitter Widget Error (8 posts)

  1. lstelie
    Member
    Posted 7 years ago #

    Fatal error: Call to undefined function: simplexml_load_string() in /home.10/foo/www/bar/wp-content/plugins/elegant-twitter-widget/elegant-twitter-widget.php on line 62

  2. zenofshen
    Member
    Posted 7 years ago #

    The problem is that you don't have the SimpleXML extension enabled. It requires at least PHP 5.0 and is on by default. If a number of people would like it, I'll rewrite it using the DOM XML extension to support older versions of PHP.

  3. Steph
    Member
    Posted 7 years ago #

    whoops. mixed up with an old twitter widget.

  4. Steph
    Member
    Posted 7 years ago #

    Ah, I have the same problem. Support without it would be nice.

  5. zenofshen
    Member
    Posted 7 years ago #

    Check back often. I'll update the widget when I have time.

  6. zenofshen
    Member
    Posted 7 years ago #

    The widget is not updated to support PHP 4 by using the PHP XML parser instead of the SimpleXML extension.

    Cheers!

  7. rforster
    Member
    Posted 7 years ago #

    what does this widget do?

  8. zenofshen
    Member
    Posted 7 years ago #

    It's a simple sidebar widget that displays your twitter updates.

Topic Closed

This topic has been closed to new replies.

About this Topic