• Resolved Marius Schulte

    (@mariusiscoding)


    After I want to update from 1.5.7 to 1.5.10 I get the following error in my backend were the update spinner and message is shown:
    In German: Aktualisierung fehlgeschlagen: Download fehlgeschlagen. Internal Server Error
    English Translated: Update failed: Download failed. Internal Server Error

    PHP 8.0.23
    WC: 6.5.1
    WP: 6.0.2

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.