WordPress.org

Forums

error (4 posts)

  1. obiscoito
    Member
    Posted 9 years ago #

    Ok so today I tried to implement various plugins all of which I needed to cut and paste code to get them running. One for embedding php code in a post, one for random quotes and some others.

    I don't think the problem is with them as I have the same error each time I activate them. Above the admin screen pops up a grey area with:

    Warning: Cannot modify header information - headers already sent by (output started at /home/.okie/opaznet/catas.opaz.net/wp-content/plugins/runphp.php:47) in /home/.okie/opaznet/catas.opaz.net/wp-admin/admin.php on line 10

    Warning: Cannot modify header information - headers already sent by (output started at /home/.okie/opaznet/catas.opaz.net/wp-content/plugins/runphp.php:47) in /home/.okie/opaznet/catas.opaz.net/wp-admin/admin.php on line 11

    Warning: Cannot modify header information - headers already sent by (output started at /home/.okie/opaznet/catas.opaz.net/wp-content/plugins/runphp.php:47) in /home/.okie/opaznet/catas.opaz.net/wp-admin/admin.php on line 12

    Warning: Cannot modify header information - headers already sent by (output started at /home/.okie/opaznet/catas.opaz.net/wp-content/plugins/runphp.php:47) in /home/.okie/opaznet/catas.opaz.net/wp-admin/admin.php on line 13

    What am I failing to do? I've put in plugins this way before but never have I had this happen. Any help?

    ryan

  2. obiscoito
    Member
    Posted 9 years ago #

    Oh and I forgot to meniton, each time the plugin worked pretty much like it should.

  3. iand
    Member
    Posted 9 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags