WordPress.org

Forums

Contact Form by BestWebSoft
[resolved] Erroneous backslash added to "display after email is sent" field (2 posts)

  1. OneThree
    Member
    Posted 2 years ago #

    I have my "Action after email is sent" field set to Display Text in English, and I've found a small bug: adding an apostrophe also adds a backslash.

    If I enter the message "Thanks for your email! I'll try to get back to you as soon as I can." to the field, when I save it the message changes to "Thanks for your email! I\'ll try to get back to you as soon as I can."

    Notice the extra backslash in "I\'ll." If you delete the erroneous backslash and save, it just keeps coming back.

    The erroneous backslash also shows up on the site itself after filling out the contact form, so this isn't just a bug with the settings page.

    http://wordpress.org/extend/plugins/contact-form-plugin/

  2. bestwebsoft
    Member
    Plugin Author

    Posted 2 years ago #

    Hello OneThree,

    Please use instead of ' special symbol -http://www.degraeve.com/reference/specialcharacters.php
    apostrophe' '

    Kind regards,
    Support

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form by BestWebSoft
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.