Support » Plugin: Pagar.me for WooCommerce » ERRO. “VALUE” IS REQUIRED

  • Olá, estou buscando uma opção ao plugin do PagSeguro (que funciona muito bem na minha loja.)

    Criei uma conta no Pagar.me e instalei o plugin, mas na hora de fechar a transação sempre aparece o erro ERRO. “VALUE” IS REQUIRED

    Podem me ajudar?

    • This topic was modified 1 year, 3 months ago by killjack.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • E quando é por boleto, aparece o seguinte erro:

    ERRO. CHILD “TYPE” FAILS BECAUSE [“TYPE” IS REQUIRED]

    Plugin Author murilohns

    (@murilohns)

    @killjack, altere sua versão de API em https://dashboard.pagar.me para a versão 2017-07-17

    Devia colocar isso na página inicial ou nas instruções de instalação, talvez até um notice após ativar o plugin. Muitas pessoas devem ficar procurando o suporte do pagarme ou as vezes pensa que o plugin está bugado.

    • This reply was modified 1 year, 1 month ago by Luiz Bills.

    Mesmo alterando para a versão 2017-07-17 o erro infelizmente continua! É preciso atualizar a pagina para que volte a funcionar! Alguma solução?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘ERRO. “VALUE” IS REQUIRED’ is closed to new replies.