Support » Plugin: Juno para WooCommerce » Erro relacionado ao BarcodeGenerator.php

  • Estou implementando o plugin de vocês em uma loja com WooCommerce. Com o modo de debug ativo, notei que aparece uma porção de mensagens de erro ao finalizar uma compra no boleto.

    Elas seguem essa lógica, mas com diversas linhas diferentes:
    Deprecated: Array and string offset access syntax with curly braces is deprecated in /var/www/html/wp-content/plugins/woo-juno/vendor/picqer/php-barcode-generator/src/BarcodeGenerator.php on line 2029

    Não está afetando a loja, mas achei melhor avisar 🙂

  • The topic ‘Erro relacionado ao BarcodeGenerator.php’ is closed to new replies.