Support » Plugin: WooCommerce » Erro pedidos automáticos

  • Resolved igormacedo98

    (@igormacedo98)


    Olá, boa tarde.

    Está com alguma instabilidade no plugin?
    Os clientes estão pagando, cai na conta do pagseguro deles mas no Woocommerce o pedido fica em processando e não muda automático para concluído automáticos somento manual .

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Hannah S.

    (@fernashes)

    Automattic Happiness Engineer

    Hey there,

    I don’t speak Spanish, but I’ve used Google Translate to understand what you’ve written:

    Do you have any instability in the plugin?
    Customers are paying, it falls on their payout account but on Woocommerce the order gets in processing and does not switch automatically to complete automatic manual.

    On WooCommerce, physical orders will stay on processing until you’ve shipped them out. At that point, you should manually change the order status to completed.

    If you’re working with digital orders that should automatically complete once payment has been received, you’ll need to set the product to be virtual:

    Virtual
    Link to image: https://cld.wthms.co/lqHdIi

    Good morning Hannah S.
    My problem is that the customer pays the product on the credit card is Woocommerce does not notify that the customer paid the product, in the virtual shop work with physical and digital products, in short, the I am not receiving notification that the product was paid

    Plugin Support Hannah S.

    (@fernashes)

    Automattic Happiness Engineer

    Hey there!

    It sounds like notification emails aren’t going out – is that the notification to the store admin that the order has completed, or letting the customer know that the order isn’t complete?

    To confirm, the order status is processing for those orders where email notifications are missing?

    Plugin Support dougaitken

    (@dougaitken)

    Automattic Happiness Engineer

    Hi @igormacedo98

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thanks,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.