Support » Plugin: Limit Post Titles » Erro on plugins page

  • Resolved uili

    (@uili)


    i see only this on plugins page, nothing else:

    Warning: require_once(__DIR__/settings.php) [function.require-once]: failed to open stream: No such file or directory in /home/netpr125/public_html/wp-content/plugins/limit-post-titles/limit-post-titles.php on line 72

    Fatal error: require_once() [function.require]: Failed opening required ‘__DIR__/settings.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/netpr125/public_html/wp-content/plugins/limit-post-titles/limit-post-titles.php on line 72

    https://wordpress.org/plugins/limit-post-titles/

Viewing 1 replies (of 1 total)
  • Plugin Author steve228uk

    (@steve228uk)

    Hi Uili,

    The plugin requires PHP 5.3 or greater. Looks like you currently have 5.2.

    Thanks,
    Steve

Viewing 1 replies (of 1 total)
  • The topic ‘Erro on plugins page’ is closed to new replies.