Support » Plugin: Claudio Sanches - PagSeguro for WooCommerce » Erro depois de atualizar para 2.0.0

  • Resolved allanbrito

    (@allanbrito)


    Olá,

    Depois que atualizei o plugin para a versão dois, sempre que um cliente tenta fechar um pedido o woocommerce mostra uma mensagem de erro dizendo que não foi possível processar o pagamento.

    Nos meus testes aqui com a versão 2.0 do plugin, tentei usar com a opção “Quero receber somente pagamentos via API” do PagSeguro ativada e desativada e o erro se repetiu.

    No log do plugin aparece a seguinte mensagem de erro:
    Failed to generate the PagSeguro Payment Token: Array

    Fiz o downgrade para a versão 1.6.1 e tudo voltou a funcionar.

    http://wordpress.org/plugins/woocommerce-pagseguro/

Viewing 2 replies - 31 through 32 (of 32 total)
  • Plugin Author Claudio Sanches

    (@claudiosanches)

    @marcushee não te pedi por desculpas, pedi para você ler e seguir as regras do fórum do WordPress.org, é bem simples.
    Não sou eu que faço as regras, mas sou eu que tomo bronca quando elas são quebradas.

    Blz cara,

    Desculpa mesmo, é minha primeira vez.

    Na próxima eu leio todas as regras antes de postar!

Viewing 2 replies - 31 through 32 (of 32 total)
  • The topic ‘Erro depois de atualizar para 2.0.0’ is closed to new replies.