Support » Plugin: Woo PagSeguro Parceled » Erro ao ativar pluguim

  • wesleybr

    (@wesleybr)


    Meu site está na versão:

    WordPress: 5.0.1
    Pluguin: Versão 1.6.4

    Ao ativar o Pluguin Woo PagSeguro Parceled :

    ERRO:
    Notice: get_product está obsoleto desde a versão 3.0! Use wc_get_product em seu lugar. in /home2/compatix/public_html/compatix.com.br/wp-includes/functions.php on line 3896

    Warning: Use of undefined constant installment – assumed ‘installment’ (this will throw an Error in a future version of PHP) in /home2/compatix/public_html/compatix.com.br/wp-content/plugins/woo-pagseguro-parceled/woo-pagseguro-parceled.php on line 194

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.