• bruceg

    (@bruceg)


    I am getting this error on installation and launch:

    Parse error: parse error, unexpected $ in /hsphere/local/home/bruceg/inspired-evolution.com/Blog/wp-includes/wp-db.php on line 312

    I haven’t changed anything in that file after downloading and unzipping. Could the fact that I created a directory called ‘Blog’ and unloading into that be screwing things up???

Viewing 6 replies - 1 through 6 (of 6 total)
  • tvera

    (@tvera)

    I don’t think this has anything to do with the directory you created, as I also put wordpress in a sub directory called blog.

    bruceg

    (@bruceg)

    can anyone with a good text editor do me a favor, and go to that file

    wp-includes/wp-db.php

    and tell me which code is at line is 312? I don’t have access to an editor that properly displays line numbers right at the moment.

    thx

    Moderator Matt Mullenweg

    (@matt)

    Troublemaker

    Try re-uploading everything, something may have gotten corrupted in upload.

    shorty114

    (@shorty114)

    Make sure you use text (ASCII) mode when uploading.

    Any decent FTP client, such as Filezilla, should allow you to set it. I had problems with this before, when gFTP uploaded it in binary. The files were incomplete, and when I uploaded in text/ASCII mode, it was fine.

    bruceg

    (@bruceg)

    I’m using Fetch on the mac. Anyone know where the setting is to check to make sure text/ASCII mode is what is being uploaded?

    Moderator James Huff

    (@macmanx)

    Bruceg, for now, try Cyberduck. And, under the preferences, go to the “FTP” tab. For “Default Transfer Mode” select “ACSII”.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘erro’ is closed to new replies.