WordPress.org

Forums

errno= 13 (5 posts)

  1. EricAlmighty
    Member
    Posted 10 years ago #

    I just updated the WordPress software to 1.5.1 and everything is fine and allbut my themes and plugins aren't working. The message that comes up is this:

    Warning: is_dir(): Stat failed for /home/lillian/public_html/almightydung/wp-content/themes/. (errno=13 - Permission denied) in /home/lillian/public_html/almightydung/wp-includes/functions.php on line 1517

    I have tried changing the CHMOD to 777 and 755 tfor all plugins and themes and that didn't work and I tried going into the functions.php file and looking for any errors on line 1517 but nothing seemed to be wrong. Maybe I'm not doing the right thing....any ideas or suggestions?

  2. EricAlmighty
    Member
    Posted 10 years ago #

    lol if I said that the new version is friggin awesome wil someone help? I know people are getting annoyed witht he complaints about the new version but I'm not complaiing. I like the new version! I just need some help fixing this small little problem. It's probably something I did anyway

  3. http://wordpress.org/support/search.php?q=errno%3D13 ^_^

    ::Sorry, that doesn't help. It just links to a bunch of unanswered posts.::

  4. carthik
    Member
    Posted 10 years ago #

    It is a permissions problem. Try contacting your webhost, with details about trying to access files in the wp-content folder, and they should be able to help you out in a speedier fashion than us.

  5. EricAlmighty
    Member
    Posted 10 years ago #

    Everything is working fine now. It was indeed a problem with the host. Thanks everyone!

Topic Closed

This topic has been closed to new replies.

About this Topic