Support » Plugin: LiteSpeed Cache » ERR_SPDY_PROTOCOL_ERROR

  • Resolved ArtakEVN

    (@artakevn)


    Hi.
    After latest update my website shows constant error

    This site can’t be reached The web page at mywebsite.address might be temporarily down or it may have moved permanently to a new web address.
    ERR_SPDY_PROTOCOL_ERROR

    I found workaround. Disable lite speed cache.

    Tried to disable most setting one by one but my website is available only with disabled LSC

    P.S. I was thinking it is somehow connected with cloudflare, but disabling cloudflare doesn’t help

    • This topic was modified 1 month, 2 weeks ago by  ArtakEVN.
    • This topic was modified 1 month, 2 weeks ago by  ArtakEVN.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Report number: ZZAQXDSM
    Report date: 08/11/2019 13:57:36

    One more thing. Site is available when I’m logged in. No problem with admin either.

    After purging cache it works on first load. After that – same issue.

    Disabling “Cache Login Page”, “Cache favicon.ico” ,”Cache PHP Resources” and “Cache Mobile” also helps. Looks like it is because of something in .htaccess file written by LSC

    • This reply was modified 1 month, 1 week ago by  ArtakEVN.
    • This reply was modified 1 month, 1 week ago by  ArtakEVN.
    • This reply was modified 1 month, 1 week ago by  ArtakEVN.
    • This reply was modified 1 month, 1 week ago by  ArtakEVN.

    Also, uninstalled plugin, deleted all cache folders, started again with new instalation of LSC – same result.

    Other WordPress website works fine with same settings. The only big difference is “elementor” on problematic WordPress.

    3rd wordpress->woocommerce with no elementor have the same problem.

    • This reply was modified 1 month, 1 week ago by  ArtakEVN.
    • This reply was modified 1 month, 1 week ago by  ArtakEVN.

    Firefox shows another error. Maybe this will be helpful

    Secure Connection Failed

    An error occurred during a connection to …

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I see you are using CloudFlare.

    So could you please verify:

    1. If you activate LSCWP and disable or bypass CF, does it work fine ?

    2. And you mentioned that

    Disabling “Cache Login Page”, “Cache favicon.ico” ,”Cache PHP Resources” and “Cache Mobile”

    , if you only disable only one or 2 or few , not all 4 of them , it won’t work ?

    Best regards,

    If you activate LSCWP and disable or bypass CF, does it work fine ?

    It was hard to test, honestly. Cleaning cache every time, disabling antivirus, flush dns after each test. But finally can say, YES, it works when CF is in Development Mode an Paused (not sure if I need them both, but just in case).

    • This reply was modified 1 month, 1 week ago by  ArtakEVN.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    If you set up a new WP site on sub-directory in same domain as your main site, does this issue also happens on this newly created WP?

    Best regards,

    Yes. Actually I have onother WP in sub-directory and it has the same issue as
    “Parent” installation

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please create a ticket here, we will investigate it further.

    Best regards,

    Plugin Support lsmike

    (@lsmike)

    For anyone following this topic, the issue is still being looked into.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.