Support » Plugin: iThemes Security (formerly Better WP Security) » ERR_RESPONSE_HEADERS_TOO_BIG in Chrome

  • Resolved cgoldt

    (@cgoldt)


    Hi,

    I’m recently getting the following error in Chrome:

    This site can’t be reached
    ERR_RESPONSE_HEADERS_TOO_BIG

    Deactivating the plugin helps and the site is back again. I’m having the problem on two different blogs. Both are using WordPress Version 4.8.

    Any idea where this problem is coming from?
    Thanks in advance, Cara

Viewing 15 replies - 1 through 15 (of 15 total)
  • I ran into this problem as well … Chrome only. I disabled the “Hide Backend” feature (I was able to log in in both Firefox and Safari), and then I was able to load my website in Chrome. I re-enabled the “Hide Backend” feature, and things were still okay. My php error log was showing error messages about running out of memory. I didn’t increase the memory, so I’m hoping the issue doesn’t come back.

    Same issue here. Would love a fix since the Hide Backend feature is one of the main reasons I use this plugin, and I can no longer use it at all.

    I’m told by users of the Pro version of iThemes Security that the issue was fixed in the recently released version 4.0. iThemes has yet to implement the fix in the free version which hasn’t been updated in at least 3 months. I too can confirm that it is a bug in the Hide Backend feature. I uninstalled iThemes as I got tired of the bug impacting login access to my sites. I mainly use Wordfence Pro for site security so losing iThemes Security isn’t much of an issue for me. I installed WPS Hide Login instead to replace iThemes’ Hide Backend feature.

    Bad experience with iTheme and WP 4.8 .. bug with Hide Backend most be fix ASAP, otherwise, i’am sure iTheme will loose popularity.

    PaulDoesWP

    (@pauldoeswordpress)

    I also have this same problem; ERR_RESPONSE_HEADERS_TOO_BIG in Chrome, Firefox is OK. Disabling iThemes Security fixes the problem. The lack of response from iThemes on this issue means I will definitely not use iThemes for any future sites.

    My customer is having same ERR_RESPONSE_HEADERS_TOO_BIG issue on Mac Chrome!

    PaulDoesWP

    (@pauldoeswordpress)

    @webcitymedia Like many other people with this error, I’ve gone into the iThemes Security settings > Advanced > Hide Backend and switched that off. Which now means that the default wp-admin page is the log-in page, making it easier for hackers to find a way in. The site now works OK in Chrome.

    I am aware of the work around. Thanks

    Same problem in my instance. @PaulDoesWP’s workaround works. However I disabled Hide backend feature and then switched it on again and now it works again with this “hide” option enabled.

    So only disabling and reenabling worked for me just fine.

    PaulDoesWP

    (@pauldoeswordpress)

    An update is available – 6.3.0. I just applied the update, activated Hide Backend, and it all works fine now!

    PaulDoesWP

    (@pauldoeswordpress)

    @kedlas – maybe an update was automatically applied?

    I doubt so. I realized that my site is not running today, then i searched for “WordPress ERR_RESPONSE_HEADERS_TOO_BIG” on google and found this thread. I just tried to disable and enable it and it worked. I did not install any new update of any plugin meanwhile. Now if I look into wp, it says I have version 4.8 and IThemes Security Plugin version is 6.2.1 and it recommends me to update to 6.3.0, so if it updated in background I’d be up-to-date now.

    @kedlas

    You may not be experiencing the issue at this moment but as you are using 6.2.1 the issue may return any moment.

    The only way to fix this issue permanently is to update the plugin to 6.3.0.

    @cgoldt

    Update the plugin to 6.3.0, test the Hide Backend feature in Chrome and if the issue does not reappear please mark this topic as resolved 😉

    Updating the Plugin worked for me!
    Thanks for your help!
    Cara

    Now with version 6.3 there is an even bigger problem impacting all visitors, random “err_empty_response” “server did not send any data”.

    This is getting ridiculous.

    • This reply was modified 2 years, 3 months ago by  bonovski.
Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘ERR_RESPONSE_HEADERS_TOO_BIG in Chrome’ is closed to new replies.