Support » Plugin: LiteSpeed Cache » ERR_HTTP2_PROTOCOL_ERROR After Some Time

  • Resolved nekonime

    (@nekonime)


    I need help with LSCache plugin. When I first activated and do the settings of plugin, my site load fast, but after some time, my site (homepage only) suddenly load slowly and sometimes shows ERR_HTTP2_PROTOCOL_ERROR. I fixed it with rebooting my system, but can you help me so I dont have to reboot my system anymore?

    Log file: http://nekonime.video/wp-content/debug.log

    Screenshot-20200501-001757-Discord

    • This topic was modified 2 years, 9 months ago by nekonime.
    • This topic was modified 2 years, 9 months ago by nekonime.
    • This topic was modified 2 years, 9 months ago by nekonime.
    • This topic was modified 2 years, 9 months ago by nekonime.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 16 through 30 (of 30 total)
  • Never mind. I found that turning off jetpack solved the problem. And it still worked after turning jetpack back on, so I guess it was some weird transient caching problem.

    I am also experiencing this after I updated to version 3. I can replicate this fairly easy by opening an incognito window and visiting any adress.

    Any leads?

    Not yet, I’m waiting on the dev folks to get back with me.

    How long does it take to wait for an update with a resolved problem?

    Sorry for my English

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi, everyone.

    Our development team is still looking into this. It is likely a server-side issue, but we haven’t tracked it down just yet.

    I’m going to close this topic, but we are still working on it. Someone will update here once a solution has been found.

    I can’t speak for everyone else, but I think my issue was caused by a transient issue with JetPack servers. It went away when I deactivated JetPack, and I’ve had JetPack back on for a while now with no issues.

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    Thanks for the update. I will pass that along.

    I’ve never used jetpack and am experiencing this issue.

    Rolled back to the second version of the plugin until the problem is resolved

    Thread Starter nekonime

    (@nekonime)

    Its no way a server side issue. I tried to install a new brand website to a new server also. Register Litespeed free version with Cyberpanel, and after installing Litespeed Cache latest version and activate the nessesary options, the issue is happening again.

    A web cache is an external server.

    I’m having the same issue in one of our servers. A client with 400.000 pageviews a day, using JetPack is having random ERR_HTTP2_PROTOCOL_ERROR.

    I can provide logs and everything needed in order to help you investigate the issue.

    Moderator Yui

    (@fierevere)

    ゆい

    @qubik
    consider opening your own support topic.

    https://wordpress.org/support/plugin/litespeed-cache/

    I resolved the issue by deactivating jetpack..happy to find this thread

    I have the same issue, but I have no Jetpack installed… The conflict happens when I activate LearnDash. And I only get the error when trying to create a new Page

Viewing 15 replies - 16 through 30 (of 30 total)
  • The topic ‘ERR_HTTP2_PROTOCOL_ERROR After Some Time’ is closed to new replies.