Support » Plugin: Loco Translate » ERR_HTTP2_PROTOCOL_ERROR

  • When trying to configure the plugin, I encountered a ERR_HTTP2_PROTOCOL_ERROR message

    The page I need help with: [log in to see the link]

Viewing 3 replies - 16 through 18 (of 18 total)
  • The screenshot is the same as this above, but in this, I don’t see a “response” inside header:

    Request URL: https://eleotintaiwan.com/wp-admin/admin.php?path=plugins%2Fwoocommerce%2Fi18n%2Flanguages%2Fwoocommerce-zh_TW.po&bundle=woocommerce%2Fwoocommerce.php&domain=woocommerce&page=loco-plugin&action=file-edit
    Referrer Policy: strict-origin-when-cross-origin
    :authority: eleotintaiwan.com
    :method: GET
    :path: /wp-admin/admin.php?path=plugins%2Fwoocommerce%2Fi18n%2Flanguages%2Fwoocommerce-zh_TW.po&bundle=woocommerce%2Fwoocommerce.php&domain=woocommerce&page=loco-plugin&action=file-edit
    :scheme: https
    accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,image/apng,*/*;q=0.8,application/signed-exchange;v=b3;q=0.9
    accept-encoding: gzip, deflate, br
    accept-language: en-CA,en-GB;q=0.9,en-US;q=0.8,en;q=0.7
    cache-control: max-age=0
    cookie: wordpress_sec_3dbf3ddad4e700940488e0ae6ede62ef=admin%7C1589925038%7CcTuwZVhTzULQD8F9uBBIvfdgUz7cY4EJufn0bPJUvSp%7C64981f203763e000066d8b3b9a546099d0cfaa92b5fe5c0138e1cdeae52c5d19; _fbp=fb.1.1585807081452.1616625501; _tccl_visitor=22eab4ea-2311-47f9-bba1-0266211a71c3; gadwp_wg_default_dimension=30daysAgo; gadwp_wg_default_metric=sessions; gadwp_wg_default_swmetric=sessions; wordpress_logged_in_3dbf3ddad4e700940488e0ae6ede62ef=admin%7C1589925038%7CcTuwZVhTzULQD8F9uBBIvfdgUz7cY4EJufn0bPJUvSp%7Cea9904b7a8f01777a55af0241205b07ef2283edd4e68b5b2e8a8a6bd86d5ff87; wpcc_variant_3dbf3ddad4e700940488e0ae6ede62ef=zh-hant; wp-settings-time-1=1588963848; wp-settings-1=deleted%3Dundefined%26mfold%3Do%26libraryContent%3Dbrowse%26editor%3Dtinymce%26post_dfw%3Doff%26urlbutton%3Dnone; wp_woocommerce_session_3dbf3ddad4e700940488e0ae6ede62ef=1%7C%7C1589346046%7C%7C1589342446%7C%7C350a8f04a5b89a625c8539388316a7b2; PHPSESSID=fd649986fbf412cde26715aa637345be; tk_ai=woo%3A8Ar0Uawu4dTyBsvu49MxeZ4w; _tccl_visit=23202113-8984-4486-add0-09c7cca5dae2; woocommerce_items_in_cart=1; woocommerce_cart_hash=64966051da896e73c6822f833081f58a
    dnt: 1
    referer: https://eleotintaiwan.com/wp-admin/admin.php?bundle=woocommerce%2Fwoocommerce.php&page=loco-plugin&action=view
    sec-fetch-dest: document
    sec-fetch-mode: navigate
    sec-fetch-site: cross-site
    upgrade-insecure-requests: 1
    user-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36
    path: plugins/woocommerce/i18n/languages/woocommerce-zh_TW.po
    bundle: woocommerce/woocommerce.php
    domain: woocommerce
    page: loco-plugin
    action: file-edit

    • This reply was modified 8 months, 1 week ago by corporatei.
    Plugin Author Tim W

    (@timwhitlock)

    Evidently the browser won’t give you response headers either. Presumably because the protocol error prevents it from doing so.

    This is a dead end for me.

    That’s okay, thanks for your help. I will talk to the web server technical support, see what other solutions they can provide.

    Again my apologies above for my misunderstanding of your words.

Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘ERR_HTTP2_PROTOCOL_ERROR’ is closed to new replies.