WordPress.org

Support

Support » Themes and Templates » [Resolved] ERR_EMPTY_RESPONSE installing free Origin Theme

[Resolved] ERR_EMPTY_RESPONSE installing free Origin Theme

  • I’ve installed a clean WordPress which is working. No plugins or what so ever.

    When I activate Origin Theme, my website say’s BOOM:

    ERR_EMPTY_RESPONSE

    Fout 324 (net::ERR_EMPTY_RESPONSE): De server heeft de verbinding verbroken zonder gegevens te verzenden.

    What could be a solution here?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    mmmm.. that’s strange. The translation for that according to google is:

    The server closed the connection without sending any data.

    I just installed the theme on my test site which is hosted on Dreamhost and didn’t have any problems at all. Could it be that your server is having issues? It might be worthwhile to ask the folks at devpress directly – http://devpress.com/forums/ but I see that they only provide paid support. 🙁

    Maybe sending an email to your hosting provider could help too? They might have access to error logs that may be more helpful.

    Thanks, looked in the log file (since I’m reseller, I have access to some settings)

    No exciting error message.

    Moving on, see what I can do.

    Where did you download it from?

    http://devpress.com/themes/origin/

    I’m running on PHP 5.1.6 WTH that is 2006..

    Send my provider an e-mail to upgrade.

    So..

    Thank to my provider.. running on PHP 5.1.6..
    They’ve updated PHP so I could update WordPress
    and later install the theme..

    resolved

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] ERR_EMPTY_RESPONSE installing free Origin Theme’ is closed to new replies.
Skip to toolbar