Support » Plugins and Hacks » ERR $version in ckeditor_class.php on line 292

  • Does not work with 3.3.2 WP, have error with version 3.6.2.5

    Notice: Undefined property: ckeditor_wordpress::$version in N:\home\med.loc\www\wp-content\plugins\ckeditor-for-wordpress\ckeditor_class.php on line 292

    Plugin version line is empty

    tested on localhost

Viewing 1 replies (of 1 total)
  • michal

    (@michal_cksource)

    First of all it is only a notice and plugin should work with it.
    Second, this error should be fixed in latest DEV version. Please check it.

Viewing 1 replies (of 1 total)
  • The topic ‘ERR $version in ckeditor_class.php on line 292’ is closed to new replies.