Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Erors Strict Standards: Declaration

  • I was on WordPress 3.9 and ive decided to upgrade to the latest version of NextGen Gallery and now I regret doing it because I keep getting a lot of

    Strict Standards: Declaration
    Strict Standards: Declaration
    Strict Standards: Declaration
    Strict Standards: Declaration

    erorrs and conflicts with other plugins.. i tried deactivating them but the erors are still there until I deactivate NextGen Gallery. Ive also upgraded to WordPress 4.1 no luck, downgraded to previous NextGen version, one that worked.. but I cant fix it anymore…now im on wordpress 4.1 and the latest nextgen gallery version.

    Can you please help me fix this? Ive also submited a bug report but nobody answered me in the last 48 hours.

    Thank you

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 1 replies (of 1 total)
  • Plugin Author photocrati

    (@photocrati)

    @pflorin – In most cases, strict standards messages are going to generally occur with server error reporting levels set much too high, I would suggest looking into that aspect.

    As it is, generic references will not help us do much more … and I have not seen any Bug Report from yourself (at least none that can be attributed to you) nor any other related to Strict Standards errors recently that I recall. We also make it a point to answer all new Bug Reports received within our regular business hours every day.

    Thanks!

    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘Erors Strict Standards: Declaration’ is closed to new replies.