Support » Plugin: Widget for Social Page Feeds » Erorr validation

  • Resolved philstudio

    (@philstudio)


    Hi, Milap.
    Thanks for the cool plugin.
    It’s works great, but there is one small validation error.
    Attribute ‘hide_cta’ not allowed on element <div>
    How to fix this error?
    Thanks a lot.

    • This topic was modified 2 months, 2 weeks ago by philstudio.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Milap

    (@milap)

    Hi Philstudio,

    I can understand that you are facing above error while validating website, but I am afraid we can remove / update hide_cta attribute because that attribute is provided by Facebook only and we can not change / remove it.

    You can ask Facebook to change the name of that attribute for validation purpose (I will also raise a ticket to Facebook API support).

    Thank you for pointing this.

    Regards,
    Milap

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.