Support » Installing WordPress » Eror 404 when installing WP for the first time

  • Resolved workingvita


    I’ve uploaded all WP files and am trying to access /wp-admin/install.php file.
    Get an error message
    Not Found
    The requested URL /wp-admin/install.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    What additional information do you need in order to be able to help me?
    I checked db and user names – they are correct

Viewing 10 replies - 1 through 10 (of 10 total)
  • a link to your site would definitely help

    Being far from a WP Pro.

    1. did you put the wordpress folder or the contents of the wordpress folder in the directory?
    If you put the wordpress folder in you need to type; /your-folder/wordpress/wp-admin/install.php file.

    2. Did you config the config file? database name, user name, password.

    4. also make sure all your file up-loaded I’ve had this problem before where a file or two didn’t up-load.

    3. Last but not least did you type in the url correctly.
    I’ve checked db name, user and password in the config.php. all were correct… I’ve checked the ftp upload and could see that wp-admin/intall.php has uploaded … I have nto got further than that though …

    did you install it in public_html (root) or in a folder?
    I can’t find any evidence of the install.
    Also, if installing in root, you will need to delete the host’s placeholder index.html file.

    my answer to your question samboll would be – “what?” 🙂 meaning I am so new to the thing that I only able to follow very basic step-by-step advice:-) I was doing everything that a video from told me to ….and it just said to intall ftp software, to connect to the server where my page is and after slecting everything in the wp folders click upload …
    bo idea whereto it is uploaded …

    a! i think i’ve installed it a node above public_html
    wp-admin sits under “/” folder at the same level as public_html folder
    and there is an index.php in the “/” folder as well – but how do I know if that is the one I need to delete?

    everything starts in the public_html folder
    in other words that would be like
    better video
    might be helpful

    eh.. when I try to upload wp-folders using the filemanager in my cpanel – I only have an option ot choose one file at a time (not a folder) is it correct? like this i will be juploading until tomorrow the 600 files that need to go up:-) what am I doing wrong? In your video you seem to be able to upload folders…

    sorry – it’s me being stupid – you’ve uploaded zip file not the unziped and changed folders

    when trying to upload zip file got following error message:

    C:\Documents and Settings\My Documents\ unknown Bytes: 0% Complete FAILED! :Unknown error or disk quota exceeded.

    it all worked at the end – thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Eror 404 when installing WP for the first time’ is closed to new replies.