Erased index.php from theme Simplicity[woothemes], website not loading now (2 posts)

  1. Yeamin Arafat
    Posted 3 years ago #


    I have theme Simplicity from Woothemes installed. I was trying to mess about with the index.php file in the editor to change around some text.

    I realized the editor won't let me edit the file and pressed 'Update File' to see what happens and the whole file erased itself. The website won't show the now.

    To resolve the problem I first used ftp to upload the index.php file from the theme zip file from my computer. I noticed two instances of the file, one inside the Simplicity theme folder [wp-content/themes/simplicity/index.php] and one on the public_html folder. I have replaced both of them.

    It still didn't work. So I deleted the folder Simplicity from the theme folder and reinstalled the theme again but it is still not working.

    Website: http://www.hayaacollections.co.uk

    Any help would be much appreciated.


  2. Yeamin Arafat
    Posted 3 years ago #

    Hi, I solved the problem. I just re-installed WordPress again from the Dashboard/update.

    Quite silly of me not to have thought about it.


Topic Closed

This topic has been closed to new replies.

About this Topic