Support » Plugin: WooCommerce Stripe Payment Gateway » EPS and Giropay

  • Resolved danwas1989

    (@danwas1989)


    We have a problem

    We used creditcard, eps and giropay.

    Creditcard transactions are working and shown in stripe dashboard.

    eps and giropay: the costumers made the payments, but it dont shown in stripe and the money sends not to our account! it sends to another not known bank account.

    And the order will shown us as canceled in woocommerce.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Adam

    (@adamkheckler)

    Is it possible you don’t have EPS and Giropay activated in your Stripe account? Here:

    https://dashboard.stripe.com/account/payments/settings

    Does Stripe show any failed transactions in their logs for EPS and Giropay? If so, are there any error messages there?

    What you could try is enabling Stripe’s debug mode under WooCommerce > Settings > Payments > Stripe, like so: https://d.pr/i/rENboe/DB2vLAKUnx and then test a purchase with Giropay/EPS.

    Afterward, check your logs under WooCommerce > Status > Logs, and from the dropdown on the right, select the latest Stripe log and see if any errors show there.

    Lastly, could you please send me a copy of your site’s system status report? You can find it under WooCommerce > Status in the dashboard. Click “Get system report” and then the “Copy for support” button. Once you’ve done that, paste it into your reply.

    Thanks!

    ok now i checked with stripe support. the IBAN banking account is from stripe. but the charging dont work. so the order is still open and canceled with in 1 hour automatically, because the plugin should charge the payment. could you help me whats wrong?

    Plugin Support Joey Ricketts

    (@jricketts4)

    Hi @danwas1989 – I just replied to your ticket response. Rather than duplicate everything please respond there. We’ll be able to pass along more information in a non-public environment.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.