Support » Plugin: Event Organiser » EO Are you sure you want to do this?

  • Resolved wittich

    (@wittich)


    Hi Stephen, I have recently a problem with one of my EO / EO Pro installations. When ever I try to save a setting in the Event Organiser Settings I get the message

    > Are you sure you want to do this?

    And it jumps back to the page before without any saving.

    How is the best way to debug that problem? I’m already in WP debug Mode.

    Regards Valentin

    ps: I’m using EO 3.6.3 and EO Pro 1.11.12

    • This topic was modified 1 year, 8 months ago by wittich.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stephen Harris

    (@stephenharris)

    Hi Valentin,

    Has this just started happening recently? If so, I’d recommend deactivating your plug-ins one-by-one, perhaps starting with ones you know you’ve added/updated recently. If you can identify if a plug-in is causing this issue then I’d be happy to investigate further, but I can’t reproduce this bug on a test site, and this appears to be an isolated incident. Nothing relating to settings has changed in the plug-in for quite a while now.

    Hi Stephen, thx for your reply.

    Although the problem hasn’t bean another plugin. It seems that the issue comes from the theme (Jupiter sold by envato). By compairing the DB entries to a clean install I figured finally, that the option to set an menu entry over the EO plugin settings caused the issue.

    So all I had to do in the end was to set the option to “Do not add to menu”. But quite a headache to find it…

    Regards Valentin

    • This reply was modified 1 year, 8 months ago by wittich.
    • This reply was modified 1 year, 8 months ago by wittich.
    • This reply was modified 1 year, 8 months ago by wittich.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘EO Are you sure you want to do this?’ is closed to new replies.