Support » Plugin: Caldera Forms - More Than Contact Forms » Entry Data Missing

  • Resolved msmith00

    (@mrsmith1313)


    Not sure when this happened (within last few weeks), but half of our field data field entries are missing (all entries for specific fields). The data is also missing from export data file.

    Tested fine a few weeks ago..

    Also the ‘Deactivate” link in Form area doesn’t flip to Activate – even though the form is shortcode is deactivated when used on a page.

    My urgent need is to get form data for an event this Thursday.

    How do I revert back to a previous version to find out if I can accessed the data.

    btw – deactivated all plugins & switched to default theme… still no data.

    Thanks for any help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Josh Pollock

    (@shelob9)

    @mrsmith1313

    Thanks for using Caldera Forms. I’m sorry you’re having this issue. I’m sorry you need urgent help with this, for the record, we provide 1 day turnaround at https://calderaforms.com/support or https://calderaforms.com/downloads/caldera-forms-priority-support/

    Do you know what version number the plugin was before and after this happened? Also, do you have any PHP errors in your log when you try the export with debug logging on? https://calderaforms.com/2016/05/wordpress-debug-logging/

    Thread Starter msmith00

    (@mrsmith1313)

    Hi Josh, my apologies for the late reply.

    The only version information I remember is 1.4.x – I eamiled Caldera about an issue with that earlier version and someone (you?) at Caldera gave me the github Master version link. I uploaded that version (#?), and the initial issue was resolved.

    No we’re here. Have updated all software (WP, Caldera, etc.), but still unable to view all the entry data (in the view mode, or exported).

    Also, I performed the de_bug and nothing came from that.

    Not urgent at this point, but would love to figure out what could have (is) went wrong… btw – I created that specific form on a test-site, and imported it to where it is now (client site). The missing data happened on the original test-site form as well (after an update).

    Hope that helps in some way.
    Thanks.

    Thread Starter msmith00

    (@mrsmith1313)

    Josh – the data is finally back with this last update, 1.5.0.8

    Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Entry Data Missing’ is closed to new replies.