Entire site gone blank! (7 posts)

  1. Mark McKibben
    Posted 10 years ago #

    I setup WordPress to manage the site for a local sci-fi con and it was working great. Unfortunately at some point over the weekend, the entire site went blank. More accurately when I try going to the site; all I get is an HTML page with the source showing just:

    I don't have much access to the server (just an FTP account and very limited SSH access). I can't view any log files and I didn't make any changes to the site. I was able to download a dump of the database and it doesn't appear that anything new was added to the site that might have caused this problem. PHP is still working as I've put up a page with phpinfo() in it and that's working fine; as are a couple of other PHP scripts that make up parts of the site.

    Additionally, MySQL seems to be running fine and the connection info in wp-config.php is correct as I used that same info to get a dump of the database. I've tried searching these forums for anything similar but came up blank. I'm hoping somebody out there has some suggestions that I can forward over to the server admin to try fixing this.

    The server is running Apache 2.0 with PHP 4.3.9 and MySQL 3.23.x (can't remember the exact MySQL version and my office doesn't allow people to SSH out, but I think it's 3.23.56).

  2. shadow
    Posted 10 years ago #

    Are you talking about this site ?


    I can see a site located there with a bear and everything :)

  3. Mark McKibben
    Posted 10 years ago #

    Nope, CoffeeBear is my personal site. The sci-fi con's website is http://mindbridge.org/icon/ but I've put up an index.html file and removed WordPress's index.php file, so that visitors can still get the basic information on the con. I had to remove the index.php as the Apache uses that as the default for a directory.

  4. shadow
    Posted 10 years ago #

    Ahh, sorry Manzabar. My only excuse is I am braindead after work :)

  5. TechGnome
    Posted 10 years ago #

    Have you tried uploading a new index.php? Perhapse a clean copy from the original install.


  6. Mark McKibben
    Posted 10 years ago #

    @TG: I just got home for lunch, and gave that a try but I'm still having the same problem. Also, I since I'm at home right now; I SSH'ed into the server and it's got the following packages installed for MySQL:

    I saw that last one mentioning 4.3.10; so I checked the phpinfo() page that I setup and it's still showing 4.3.9 when I pull it up. I checked the PHP packages installed and it looks like the server got updated to PHP 4.3.10.

    I'm betting if the server admin reboots the server or at least restarts htppd; the site will go back to normal. Either that or he's not updated the Zend Optimizer. What do you all think?

  7. Mark McKibben
    Posted 10 years ago #

    Finally heard back from the server admin. He said that server had auto-downloaded/installed PHP 4.3.10 but didn't restart Apache afterwards. He's done so; I've replaced the index.php and now the site is working again. Wheee! Thanks to everybody who tried helping out.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.