Support » Fixing WordPress » Entire Column Missing From Admin, Edit Page

  • Resolved amberfellows

    (@amberfellows)


    I have WP 3.o and Suffusion 3.5.5, which were both installed less that a week ago,and I only work in Firefox.

    I was fiddling around with a particular pages template attributes on the right side bar of the admin >edit page page (switching in and out of the magazine template), then the screen options (1-2 colums).

    Then, the entire column containing page attributes, “update”, etc. disappeared on that and every other page on my site when I went to edit them.

    I cleared my cache, and everything else, rebooted my computer, went back into edit my pages and the second column exists, it’s just that none of the content is there.

    Thanks. I have tried searching, reading oodles of documentation, fiddling around more….and I cannot get content to display in the second column.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Are you saying that you added a widget and the rest of the items in the sidebar disappeared?

    No, sorry, maybe I a not good at wording things.

    From the wordpress admin dashboard page, I select the “pages” option on the left side bar. I select one (any)of my seven parent or three child pages to on the list and go to its associated edit page. Where there used to be options in the second column to the left, such as page attributes and that “update” button, there is a big fat blank space.

    There is a column but no content. Therefore, I cannot assign the page to a template, parent, etc….

    You might want to try what wprelief told me to do.

    Deactivate your plugins and see if that’s the problem. I had things missing from my dashboard/edit pages and resolved it by deactivating two plugins.

    I don’t believe that I have any plug ins active, at least when I view my Admin Dashboard>PlugIns page list. There are the two default ones–Akismet and Dolly–but they are not activated.

    If you switched to 1 column view in screen options then the “missing” boxes are meant to move to the bottom of the window, you’d have to switch back to 2 column and then manually move the boxes back to the top right.

    Holy cow. I feel like an idiot!

    Was this a suffusion setting or something else?

    Disabling and then re-enabling the plug-in worked for me and also remember to double click or click on the attributes heading bar. There’s a dropdown feature that will enable you to see the attributes. I didn’t notice it at first but if you click on the header bar this will also make your attribute options appear. Hope this helps.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Entire Column Missing From Admin, Edit Page’ is closed to new replies.